We can confirm the incident has been resolved. All remaining Virtual Machines are started.
The problem has been caused by a hardware failure in the Hypervisor. Initial symptoms included the Virtual Machines crashing and processes locking up. Upon reboot, the Hypervisor did not come back up itself.
Our engineers moved the drives from the affected Hypervisor to a new one of the same specification and restored the service.
Please accept our apologies for the inconvenience caused.
Posted Sep 24, 2024 - 12:37 BST
Monitoring
The replacement hypervisor is back online with the Virtual Machines now starting.
Posted Sep 24, 2024 - 12:03 BST
Identified
Our engineers have moved the hard drives to another physical machine and are currently booting back the hypervisor.
Posted Sep 24, 2024 - 11:55 BST
Update
We are facing further issues with the hypervisor, and we are working on it.
Posted Sep 24, 2024 - 11:18 BST
Investigating
We are observing errors on Hypervisor S1435 in Frankfurt requiring an immediate reboot of the machine to restore services to some Customers. The services hosted directly on the Hypervisor will be affected.
We apologise for any inconvenience this may cause.
Posted Sep 24, 2024 - 10:17 BST
This incident affected: Hosted Services (Public Cloud).