New York 60 Hudson - switch reboot
Incident Report for Clouvider
Resolved
The affected switch remains stable; We will continue usual monitoring.
The incident has been marked as resolved.
Posted Jul 04, 2023 - 18:31 BST
Update
The affected switch remains stable; We will continue monitoring.
Posted Jul 04, 2023 - 14:53 BST
Monitoring
The PFE of the switch has crashed following a flapping interface becoming stuck that ultimately led to a PFE reset.
We replaced the optic we believe caused the problem and we are continuing to monitor the switch.
Posted Jul 04, 2023 - 13:18 BST
Identified
We have observed a switch reboot at 60 Hudson. Servers directly connected to the device have been affected for a few minutes.
We are investigating the cause and the next steps.
Posted Jul 04, 2023 - 13:02 BST
This incident affected: Datacentres (NYC1 - New York City, US).