The switch is back online with the new version of software. Thank you very much for your patience during these essential works.
Posted Feb 08, 2026 - 09:22 GMT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 08, 2026 - 09:00 GMT
Scheduled
Under this emergency works we will be performing a firmware upgrade of one of the top of rack switches in Phoenix, AZ. Servers directly connected to this switch will loose connectivity during the operation.
This operation is necessary due to severe memory leak causing interruptions to the services. The memory leak was not addressed by a previous reboot attempt of the device.
Please accept our apologies for the inconvenience caused.
Posted Feb 07, 2026 - 13:13 GMT
This scheduled maintenance affected: Hosted Services (Public Cloud, Dedicated Servers) and Datacentres (PhoenixNAP - Phoenix, AZ).