Network device incident affecting some servers in Manchester
Incident Report for Clouvider
Resolved
Upon a period of observation, we found no further issues with the affected device. The incident is now marked as resolved. Any further remedial works will be announced using appropriate channels.
Posted Apr 22, 2024 - 16:55 BST
Update
We will continue to monitor the affected device through the night. The network is currently stable and we currently see no indication of any issues.
Posted Apr 19, 2024 - 16:23 BST
Monitoring
We managed to bring the affected switch back to life. We are currently monitoring the device to assess the next steps. Updates will follow.
Posted Apr 19, 2024 - 12:43 BST
Investigating
We are currently investigating an incident in Manchester affecting some servers.

Updates will follow once they are available.
Posted Apr 19, 2024 - 10:30 BST
This incident affected: Hosted Services (Public Cloud, Dedicated Servers).