Instability on the router ATL-CORE-1 at Atlanta, GA
Incident Report for Clouvider
Resolved
The router has been stable for over 24 hours and this is incident is now resolved.
Posted Feb 23, 2023 - 14:04 GMT
Monitoring
The works have been successfully completed. We are monitoring the device for the next 24 hours.
Posted Feb 21, 2023 - 20:34 GMT
Update
Juniper is continuing to investigate the issue reported with ATL-CORE-1.
As a precaution we'll be performing emergency works tonight to bring this router up to the most recently recommended JunOS release for this platform.

Separate announcement will follow.
Posted Feb 21, 2023 - 12:33 GMT
Investigating
We have observed instability with router ATL-CORE-1 at our Atlanta, GA datacenter.
We have isolated the device and are assessing the router.
Posted Feb 21, 2023 - 09:11 GMT
This incident affected: Network (Atlanta, US Core Network) and Datacentres (ATL1 - Atlanta, US).