Partial outage of the London network
Incident Report for Clouvider
Resolved
We do not observe any additional issues through the monitoring, as such, this incident will be marked as resolved.
Posted Apr 21, 2021 - 14:17 BST
Monitoring
The network has been normalised; We have finished migrating Customers of the affected device to a different device at the same location.

If you are still observing any issues with your service, please contact support.

We regret any inconvenience caused.
Posted Apr 21, 2021 - 12:32 BST
Update
We have narrowed down the issue to one Juniper MX router that has suffered a catastrophic failure and lost its ability to forward traffic while maintaining the sessions with some of the adjacent devices, therefore causing a traffic blackhole.

Majority of the traffic has automatically re-routed; some traffic was being blackholed which has been manually rectified.

A small number of Customers directly connected to this device are having their ports physically migrated to another device.

Please continue to consider the network at risk while we are normalising the network.
Posted Apr 21, 2021 - 12:18 BST
Identified
We have isolated the problem to two core switches; we are re-routing traffic around them while working on the resolution.
Posted Apr 21, 2021 - 11:17 BST
Investigating
We are aware of the report of an issue in London metro and we are currently investigating.
Posted Apr 21, 2021 - 11:06 BST
This incident affected: Network (MPLS/VPLS Services, London, UK Core Network).