Issues at Virtus LON1 - London, Enfield
Incident Report for Clouvider
Resolved
The network in the pod has been stable and the incident has now been resolved.
Posted Aug 31, 2023 - 10:01 BST
Update
The maintenance has been completed.
Our team is hands off and will continue to monitor the network in the affected pod for stability.
Posted Aug 30, 2023 - 22:51 BST
Update
We will be performing maintenance to physically install additional core switch and prepare basic configuration to get it to the “hot standby” stage initially.

This is an at risk notice since we are going to operate in the cabinet where remaining switch servicing this pod is installed.

Planned emergency works
Date: 30/08/2023
Window: 20:00 - 02:00
Expected impact: none - this is an at risk notice.

Further works will be communicated at a later date to restore full resiliency in this pod.

Thank you for your patience during these essential works.
Posted Aug 30, 2023 - 18:38 BST
Monitoring
We have restored connectivity to all affected Customers. If you are facing any issues please raise a ticket with support.

Please note that this pod runs at risk with no switch resiliency. An emergency maintenance will follow to restore the resiliency in the affected pod.
Posted Aug 29, 2023 - 12:51 BST
Identified
We have identified the issue as both core switches for this pod down after what appears to be a brief power dip in this cabinet.
Neither of the two switches returned to services following reboot, with seemingly no other equipment in the cabinet affected.

We are in the process of restoring the connectivity. Where feasible some Customers are already routed through another pod I the same building. We are now installing a replacement switch to bring up remaining Customers and a further switch will be installed in a window to restore the resiliency to the site.

Further updates will follow.
Posted Aug 29, 2023 - 09:06 BST
Update
We are observing issues with one of the network cabinets onsite, with a number of devices down. We are dispatching further resources to the site to help with the investigation.
Posted Aug 29, 2023 - 06:18 BST
Investigating
We are observing issues accessing some devices at Virtus LON1 - London, Enfield.
We are investigating.
Posted Aug 29, 2023 - 05:35 BST
This incident affected: Network (MPLS/VPLS Services, London, UK Core Network), Datacentres (Enfield - London, UK), and Hosted Services (Public Cloud, Dedicated Servers).