Partial power outage at Volta Data Centres
Incident Report for Clouvider
Resolved
We have manually checked that all servers affected by this incident are powered on. If you're still observing any issues, please contact support for assistance.

We are not expecting further issues in this cabinet. This resolves the incident.
Posted Jan 08, 2023 - 11:15 GMT
Update
During a momentary loss of power on feed B, a PSU of one of the servers in one rack has shorted, tripping the PDU connected to feed A in this rack, which caused power outage for all servers in this cabinet.

As feed B came back up the service in this rack began restoring.

We have isolated the broken server and re-energised the A feed to this cabinet.

We are continuing our checks.
Posted Jan 08, 2023 - 10:53 GMT
Identified
We have observed a power related issue at Volta Data Centres.
Some services have recovered, we are awaiting further information from the building.
Posted Jan 08, 2023 - 10:03 GMT
Investigating
We are aware of the report of the issue in London metro and we are currently investigating.
Posted Jan 08, 2023 - 09:45 GMT
This incident affected: Datacentres (Volta - London, UK).