After a period of monitoring, no new flaps or errors were observed. We are marking the incident as resolved.
If you are still facing an issue with your service, please raise a case with support.
Thank you for your patience while we were resolving this incident.
Posted Mar 09, 2026 - 00:54 GMT
Monitoring
We have resolved the loss of connectivity to the redundant spine on the remaining switch. Both switches are now stable.
We are not observing any errors or flapping, we will continue to monitor.
Posted Mar 08, 2026 - 23:43 GMT
Identified
We have resolved the flapping of one of the interfaces which resulted in substantial reduction of BUM traffic (broadcast flooding traffic), and as a consequence, resolution to the packet loss issue.
We are continuing to investigate a problem with the other switch affecting its connectivity to the redundant spine. That switch remains at risk of connectivity loss.
Posted Mar 08, 2026 - 23:31 GMT
Investigating
We are observing packet loss for packets traversing over 2 switches at London metro. This appears to be related to excessive amount of broadcast traffic and flapping of some of the interfaces, causing some servers in certain VLANs to be unable to reach some destinations.
We are actively investigating and engaging resources on site as well as dispatching our engineer to assist with troubleshooting.
Posted Mar 08, 2026 - 21:30 GMT
This incident affected: Network (London, UK Core Network), Datacentres (Cyxtera LHR1 - London, UK), and Hosted Services (Public Cloud, Private Cloud, Dedicated Servers).