Connectivity issues in Amsterdam

Incident Report for Clouvider

Resolved

The affected switch has been normalised and returned to the topology.

If you believe your service to still be affected, please raise a case with support.
Posted Sep 23, 2025 - 11:16 BST

Identified

We have observed a memory leak condition in one of our core switches.

The switch has been isolated the connectivity has been restored and we are continuing to troubleshoot.
Posted Sep 23, 2025 - 10:58 BST

Investigating

We are observing connectivity issues in Amsterdam affecting some of our Customers. We are looking into it now.
Posted Sep 23, 2025 - 10:20 BST
This incident affected: Network (Amsterdam, NL Core Network), Hosted Services (Private Cloud, Dedicated Servers), and Datacentres (Amsterdam Data Tower - Amsterdam, NL).