Reduced UPS redundancy at 32 6th Avenue - New York City
Incident Report for Clouvider
Resolved
As a final update the site engineering team reports that all necessary repairs have been completed. The system was successfully tested and returned to service. All systems have returned to their normal operating configuration. Any further notices relative to this issue will be communicated via the local site team and the normal Change Management process as required.
Posted Oct 12, 2023 - 23:45 BST
Update
The site engineering team advised, UPS 1A was reset and placed back online supporting customer load. There are also 2 additional redundant units as well. The vendor will be back today to continue the root cause investigation.
Posted Oct 03, 2023 - 13:32 BST
Investigating
We received a notification from the site that they observe reduction in UPS redundancy at 32 6th Avenue - New York City.
This is not currently impacting our services but the site should be considered at risk.
Posted Oct 02, 2023 - 12:07 BST
This incident affected: Network (New York City, US Core Network), Hosted Services (Dedicated Servers), and Datacentres (NYC1 - New York City, US).