London metro - Equinix LD8 <> Volta Gt. Sutton Street - link down
Incident Report for Clouvider
Resolved
Fibre provider OSP team has resolved the fault within their network.
The link is now testing within parameters and we have put it back in production.
Posted Mar 07, 2023 - 00:13 GMT
Update
We are still awaiting dispatch by our fibre provider, there's currently no ETA.
We've been advised the OSP crews are tied up in multiple faults in the London area.

Updates will follow once a meaningful update becomes available.
Posted Mar 06, 2023 - 22:12 GMT
Update
Link remains down.
Testing indicates fibre break external to the building.
Fiber supplier has been engaged for further investigations and repairs.

Updates will follow once a meaningful update becomes available.
Posted Mar 06, 2023 - 19:10 GMT
Investigating
We have observed a unidirectional loss of light on the London Metro fibre between Equinix LD8 <> Volta Gt. Sutton Street.
The traffic has re-routed.

Engineers have been dispatched to perform OTDR testing on the fibre.

Updates will follow once a meaningful update becomes available.
Posted Mar 06, 2023 - 16:44 GMT
This incident affected: Network (MPLS/VPLS Services, London, UK Core Network) and Datacentres (Volta - London, UK).