Major errors on PFE0 in FPC1 at Telehouse North 2
Incident Report for Clouvider
Resolved
The network has been. The incident will now be marked as resolved.
Posted Sep 13, 2023 - 21:09 BST
Identified
We will now be performing emergency link migration from the affected FPC that are not part of PFE0 so that the whole card can be restarted or replaced.
Posted Sep 12, 2023 - 15:30 BST
Investigating
We are observing major errors on PFE0 of FPC1 at Telehouse North 2 in London.
PFE0 has been disabled and the traffic re-routed.

Vendor has advised the FPC to be restarted. We will be performing emergency maintenance later today to restart the FPC and replace it should it not resolve the problem.
Posted Sep 12, 2023 - 11:10 BST
This incident affected: Datacentres (Docklands - London, UK, Enfield - London, UK, Volta - London, UK, Harbour Exchange - London, UK) and Network (London, UK Core Network).