Loss of utility power at CoreSite LA2
Incident Report for Clouvider
Resolved
The site has successfully returned to utility power with N+1 configuration for chillers and generators.
Posted Sep 19, 2022 - 22:33 BST
Update
CoreSite confirmed the generator has been repaired and is carrying critical load. Generators are again at N+1.

The site is about to move back to utility power in around 5 minutes.
Posted Sep 19, 2022 - 21:58 BST
Update
All systems continue to operate as previously communicated. CoreSite vendor is supporting operations with testing spare relays, this testing will take several hours to complete.

Separately, the generator engineer arrived on site to investigate the generator that failed to start, in order to bring the resiliency back to N+1.

We'll provide updates in case of substantial changes to the situation.
Posted Sep 19, 2022 - 16:51 BST
Update
CoreSite switchgear vendor has arrived onsite. Load remains on generators with N redundancy and the chiller plant remains at N+1 redundancy.
Posted Sep 19, 2022 - 16:09 BST
Update
CoreSite is continuing to work on the resolution.
The site remains stable on generators and continues to be at risk.
Posted Sep 19, 2022 - 16:00 BST
Update
CoreSite have engaged a switchgear vendor with an ETA of 2h.

The site remains stable on generators.
Posted Sep 19, 2022 - 14:55 BST
Investigating
CoreSite field operations has confirmed a loss of Utility Power affecting the 3rd & LL1C floor. Generators are running at this time. Chiller operations have restored. Onsite technicians are investigating root cause at this time.

One of the generators failed to start with the resiliency reduced to N.

Our services are not affected at this time but should be considered at risk.
Posted Sep 19, 2022 - 12:12 BST
This incident affected: Network (Los Angeles, US Core Network) and Datacentres (LA2 - Los Angeles, US).