VPS hypervisor Frankfurt S1614 - emergency reboot

Incident Report for Clouvider

Resolved

The operation has been completed and all VMs are back online.
If you require any assistance please contact support.

Please accept our apologies for any inconvenience caused.
Posted May 01, 2025 - 21:45 BST

Investigating

We are observing errors on Hypervisor S1614 in Frankfurt requiring an immediate reboot of the machine to restore services to some Customers.
The services hosted directly on the Hypervisor will be affected.

We apologise for any inconvenience this may cause.
Posted May 01, 2025 - 20:43 BST
This incident affected: Hosted Services (Public Cloud).