Reports of issue in Frankfurt
Incident Report for Clouvider
Resolved
The incident has been resolved and no further issues are expected.
Posted Jun 29, 2023 - 15:17 BST
Monitoring
All our services are now back online. We are still continuing the investigation of the outage. At the time the services should be considered at risk.
Posted Jun 27, 2023 - 10:52 BST
Investigating
We are aware of the report of the issue in Frankfurt, and we are currently investigating.
Posted Jun 27, 2023 - 10:01 BST
This incident affected: Datacentres (FR6 - Frankfurt, DE).